First time here? You are looking at the most recent posts. You may also want to check out older archives or the tag cloud. Please leave a comment, ask a question and consider subscribing to the latest posts via RSS. Thank you for visiting! (hide this)

As I anticipated a few days ago, I'm trying to install Win2008 on my MacBook, and one of the things I was really missing from Vista was the Sidebar, mainly because I got a few request for enhancements for my CCNET Sidebar Gadget and I wanted to work on it a bit in order to make it better (hoping MS will not drop the only useful feature they added to Vista).

But the Sidebar doesn't run smoothly on Win2008 from inside Fusion: I followed the instructions on how to install it, and it works with "local-only" gadgets but the ones that connect to the internet to get data (like the Weather gadget, the Currency conversion one) don't work. I got to see my CCNET Monitor running once, but then it stopped working as well (as you can see here also running in Unity mode in VMware Fusion).


MailScreenSnapz001.jpg

Seems like they don't even try to ask for the url (no request show up either in Fiddler or WireShark). Might be a security configuration, but I cannot find where to turn it off (and yes, the firewall is already off). And since it's running on a VM in a Mac there are some many things that can go wrong, and the problem can be anywhere.

If someone had the same problem, and solved, please post a comment here... otherwise, I'll keep you posted on this Sidebar on Win2008 saga.

posted on Tuesday, April 8, 2008 11:32 PM

Comments on this entry:

# re: Sidebar working on Win2008... almost

Left by andrex at 4/9/2008 4:20 AM

Replace CCNET with Team City :)

# re: Sidebar working on Win2008... almost

Left by Simone at 4/9/2008 9:02 AM

Don't see how using Team City instead of CCNET will make the Weather Gadget work..

Comments have been closed on this topic.